Safari

For talking about LunarNET, the site. Requests, suggestions, complaints, praises, etc. are for this board.
User avatar
linkcj
Meribian Merchant
Posts: 17
Joined: Fri Mar 03, 2006 2:18 am
Location: Fort Lauderdale, U.S.A.
Contact:

Safari

Postby linkcj » Wed May 20, 2009 2:50 pm

I don't know if anyone else uses Safari, but ever since the latest update (when the Harmony of the Silver Star was added) the top menu loads initially and RELOADS over and over again.

User avatar
GhaleonOne
Ghost From The Past
Posts: 9052
Joined: Wed Dec 25, 2002 4:59 am
Location: Not of this world...
Contact:

Re: Safari

Postby GhaleonOne » Wed May 20, 2009 10:52 pm

I'm using Safari and it works fine. What kind of system are you using it on? Mac? Windows XP? Vista? I won't be able to fix any potential it until June though, as I'm leaving town tomorrow.
-G1

User avatar
Alex_Pwns_Hiro
Red Dragon Priest
Posts: 161
Joined: Sat Jul 08, 2006 6:16 pm
Location: Ca
Contact:

Re: Safari

Postby Alex_Pwns_Hiro » Thu May 21, 2009 1:09 am

The same thing is happening to me too, G1, ever since the new game update. Im using IE on windows XP.
Image

User avatar
GhaleonOne
Ghost From The Past
Posts: 9052
Joined: Wed Dec 25, 2002 4:59 am
Location: Not of this world...
Contact:

Re: Safari

Postby GhaleonOne » Thu May 21, 2009 2:41 am

Actually, I saw it flicker a bit before loading, so something is going on. I can't do much about it for a bit though, I'm afraid. I'll probably look into it on the flight over if I'm not asleep.
-G1

User avatar
Kizyr
Keeper of Knowledge (probationary)
Posts: 8016
Joined: Wed Dec 25, 2002 7:36 am
Location: Marius Zone
Contact:

Re: Safari

Postby Kizyr » Sat May 23, 2009 9:00 pm

I have the problem on my netbook (using Chrome and on WinXP), but not on my main notebook (using Chrome and on Vista). Sometimes reloading the page helps, or clicking on one of the headlines (in the flash at the top-center), though not always.

G1's the main developer, so... unfortunately this'll have to wait 'til he gets back.

In the meantime, I have added a new link under the images next to the news headlines for the new Lunar: Harmony of Silver Star section (the image right in the center--can't miss it). KF

User avatar
GhaleonOne
Ghost From The Past
Posts: 9052
Joined: Wed Dec 25, 2002 4:59 am
Location: Not of this world...
Contact:

Re: Safari

Postby GhaleonOne » Wed Jun 03, 2009 3:36 am

It's been updating. Can you guys tell me if you're still having an issue. I ended up with the issue in my authoring system, and was able to root it out (pretty dumb error on my part too) so it should be good to go. I also changed it to Silver Star Harmony for the US title. I'll get around to converting the references to Harmony of Silver Star over to the US title later this week, along with a bit of a rearranging of the left navigation bar to include it.
-G1

User avatar
Alex_Pwns_Hiro
Red Dragon Priest
Posts: 161
Joined: Sat Jul 08, 2006 6:16 pm
Location: Ca
Contact:

Re: Safari

Postby Alex_Pwns_Hiro » Wed Jun 03, 2009 3:48 am

Its looking good again for me. Good job G1!
Image


Return to “LunarNET”

Who is online

Users browsing this forum: No registered users and 1 guest