News posts very glitchy

For talking about LunarNET, the site. Requests, suggestions, complaints, praises, etc. are for this board.
User avatar
Shinto-Cetra
Red Dragon Priest
Posts: 146
Joined: Wed May 01, 2013 3:49 am
Location: Straight outta the Grindery!

News posts very glitchy

Postby Shinto-Cetra » Wed Sep 07, 2016 9:51 pm

I went to check out the news links on the front page and I got all this weird code:

Warning: include(lunarthreads/includes/bbcodeparser.php) [function.include]: failed to open stream: No such file or directory in /home/mickeys/public_html/news.php on line 248

Warning: include(lunarthreads/includes/bbcodeparser.php) [function.include]: failed to open stream: No such file or directory in /home/mickeys/public_html/news.php on line 248

Warning: include() [function.include]: Failed opening 'lunarthreads/includes/bbcodeparser.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mickeys/public_html/news.php on line 248

Fatal error: Call to undefined function bb2html() in /home/mickeys/public_html/news.php on line 249


I tested with the most recent 4 stories or so. Just brining it to attention to be fixed.

User avatar
Erroneous
Legendary Hero
Posts: 1190
Joined: Mon Jan 13, 2003 3:08 am
Location: Washington, USA
Contact:

Re: News posts very glitchy

Postby Erroneous » Thu Sep 08, 2016 8:03 am

May have something to do with the phpbbfetchall plug-in G1 uses from the forum to the site. I'm not at all familiar with that plug-in so I left it untouched during the upgrade.

User avatar
Kizyr
Keeper of Knowledge (probationary)
Posts: 8016
Joined: Wed Dec 25, 2002 7:36 am
Location: Marius Zone
Contact:

Re: News posts very glitchy

Postby Kizyr » Fri Sep 09, 2016 4:56 pm

Hm... I'll try to look into it (may need to get G1).

Hopefully it's not too complicated a problem so we can fix it {..}. I'm not too familiar with the plugins G1 uses either. KF

User avatar
Kizyr
Keeper of Knowledge (probationary)
Posts: 8016
Joined: Wed Dec 25, 2002 7:36 am
Location: Marius Zone
Contact:

Re: News posts very glitchy

Postby Kizyr » Fri Oct 21, 2016 6:18 am

Oh, so quick update: this is fixed.

No thanks to me though. Thank G1.

...and sorry for taking so long {..}. KF

User avatar
GhaleonOne
Ghost From The Past
Posts: 9052
Joined: Wed Dec 25, 2002 4:59 am
Location: Not of this world...
Contact:

Re: News posts very glitchy

Postby GhaleonOne » Tue Oct 25, 2016 9:18 pm

Sorry, been really busy as of late. I finally fixed it a while back. Any time we update the boards, the news posts usually go screwy, and there's a small update I have to do to get them working. I just couldn't remember what that update was for a while!
-G1

User avatar
Shinto-Cetra
Red Dragon Priest
Posts: 146
Joined: Wed May 01, 2013 3:49 am
Location: Straight outta the Grindery!

Re: News posts very glitchy

Postby Shinto-Cetra » Mon Nov 07, 2016 4:42 am

GhaleonOne wrote:Sorry, been really busy as of late. I finally fixed it a while back. Any time we update the boards, the news posts usually go screwy, and there's a small update I have to do to get them working. I just couldn't remember what that update was for a while!


Awesome, yup it works now, and thanks!


Return to “LunarNET”

Who is online

Users browsing this forum: No registered users and 2 guests